Any iPhone 6s users out there?


  • administrators

    At GunHive, we are constantly trying to improve the site and the user experience. When we get notified from a user that they are having an issue with a particular part of the site we do our best to replicate the issue to try to get it fixed as soon as possible. In this instance we had gotten a message from a user but we cannot replicate it on our end. So, in order to mimic as close as possible to the exact equipment the user was using I am asking if someone (or a couple of people) to try to see if they can replicate the error using the same model/browser the user is using.


    We had gotten a message from a user saying that the "drop down menus in the load data section are not working on an iPhone 6s. The wheel choices pop up then disappear before I can actually select them."
    https://www.gunhive.com/load-data/


    If someone on the GunHive forums has a iPhone 6s and using Safari and would be willing to try to replicate the issue the above user was having we would appreciate it. You can reply back in this post or if you would prefer to chat message me that is fine too.

    Thank you,
    Chris
    GunHive.com Support



  • I have an iphone 6 with current ios. Menus will not work properly in the load data for me either. I tried it in safari and chrome and same thing both places.

    I know this software is calibrated for mobile devices...but I would still love to see these forums allowed on tapatalk. It is hard to beat tapatalk for moble notifications on forums.


  • administrators

    Thank you for your response. We will work on this issue and I will reply in this thread when it is resolved. We appreciate it!

    -Chris
    GunHive.com Support



  • It probably isn't Gunhive, there are several issues reported with iOS 9.3 update and Safari.

    This link may not be the best source for information, but it does describe several of the issues that started with the latest iOS update.

    http://9to5mac.com/2016/03/27/some-users-reporting-iphone-crashes-on-ios-9-3-when-tapping-links-in-safari-and-other-apps/



  • There is indeed an issue, because even on older browsers/phones, the load data page will not let you start typing in the fields available.

    We appreciate all your continued support folks!



  • Still not working right. Tried to enter a load today, tapped on the cartridge selector and it pulls down the list then closes before I can tap anything.


  • administrators

    Thank you for the updated bug report. We are still working on resolving this issue. If there are any other issues you find please post them up here and we will check into it.


    Thanks again,
    Chris
    GunHive.com Support


Log in to reply